Странице

Ознаке

уторак, 24. новембар 2015.

Unlock Apex Admin User

select user_id from APEX_050000.WWV_FLOW_FND_USER where user_name = 'ADMIN' order by last_update_date desc;

update APEX_050000.WWV_FLOW_FND_USER
set web_password = 'pass'
where user_name = 'ADMIN'
and user_id = 1670116652066977;
commit;

alter session set current_schema = apex_050000;

begin
wwv_flow_security.g_security_group_id := 10;
wwv_flow_fnd_user_api.UNLOCK_ACCOUNT('ADMIN');
commit;
end;


OR
sqlplus / as sysdba @apxchpwd.sql

понедељак, 23. новембар 2015.

Default Profile - Unlimited Password

SELECT profile FROM dba_users WHERE username='APEX_PUBLIC_USER';

SELECT resource_name,limit FROM dba_profiles WHERE profile='DEFAULT' AND resource_name='PASSWORD_LIFE_TIME';

ALTER PROFILE DEFAULT LIMIT PASSWORD_LIFE_TIME UNLIMITED;

петак, 20. новембар 2015.

Restart Failed Adpatch Session

Yesterday i had a problem when my ssh session failed during adpatch session.

How to restart failed adpatch session:

01. Source the env file as applmgr user and run adctrl

02. Select the following options

Opt 4: Tell manager that a worker has failed its job (specify all workers)
Opt 2: Tell worker to restart a failed job (specify all workers)

04. Restart the AD utility (adpatch) that was running when the machine crashed

среда, 18. новембар 2015.

Glassfish JAVA Memory Settings

To chnage Java Heap Memory in Glassfish4:

/opt/glassfish/glassfish4/glassfish/domains/domain1/config/domain.xml

change <jvm-options>-Xmx512m</jvm-options> to <jvm-options>-Xmx1024m</jvm-options> or more

Restart domain:
asadmin stop-domain
asadmin start-domain

уторак, 6. октобар 2015.

Workflow mailer config&troubleshoot

A Guide For Troubleshooting Workflow Notification Emails - Inbound and Outbound (Doc ID 831982.1)

How To Configure The Workflow Java Mailer Without An IMAP Account (Assumes No Inbound Processing) (Doc ID 268274.1)

For e-mail server use adress in the following format <server_name>:<port>

понедељак, 5. октобар 2015.

R12 Clone Corrupted inventory


Problem corrupted inventory + apps account locked during adcfgclone.pl
ERROR INSTALLING IAS PATCH IN EBS R12.1 ENVIRONMENT: COPYRETRY : Retrying copy, due to exception (Doc ID 1050564.1)
R12.0 / R12.1 : How To Create, Update or Rebuild The Central Inventory For Oracle Applications E-Business Suite ? (Doc ID 742477.1)
IAS Upgrade - OPMN Port Information is Unavailable (Doc ID 1545145.1)

R12: Clone fails with error "ORA-28000 The account is locked" (Doc ID 1114244.1)
FNDCPASS Troubleshooting Guide For Login and Changing Applications Passwords [ID 1306938.1] -- 2. Log In Fails With: You Don't Have Permission To Access /pls/.../fnd_icx_launch.launch On This Server