Странице

Ознаке

петак, 22. март 2013.

emctl error with cloned r12 instance

After cloning r12 instance i had a problem starting EM on target instance.

Problems was solved by changing paths in following files:
vi $ORACLE_HOME/bin/emca
vi $ORACLE_HOME/bin/emctl
vi $ORACLE_HOME/bin/EMDeploy
vi $ORACLE_HOME/bin/emtgtctl
vi $ORACLE_HOME/bin/emutil
vi $ORACLE_HOME/bin/eusm
vi $ORACLE_HOME/bin/emagentdeploy.pl
vi $ORACLE_HOME/sysman/config/emomslogging.properties
vi $ORACLE_HOME/sysman/config/emca.properties
vi $ORACLE_HOME/sysman/config/emd.properties
vi $ORACLE_HOME/sysman/config/emd.properties.emca
vi $ORACLE_HOME/sysman/config/emagentlogging.properties
vi $ORACLE_HOME/sysman/lib/env_emagent.mk
vi $ORACLE_HOME/bin/targetdeploy.pl
There are various paths with the old SID. New SID needs to be inserted.

Regards!

Нема коментара:

Постави коментар

Напомена: Само члан овог блога може да постави коментар.